Unresolved Threads 893

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.


Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
    1. Tool to remove workbench overscan backdrop? 1

      • Lincon
    2. Replies
      1
      Views
      1.2k
      1
    3. mac_thor

    1. V Sync 2

      • jdryyz
    2. Replies
      2
      Views
      1.4k
      2
    3. mbruines197703

    1. Surfing with X-Surf500 4

      • madk71
    2. Replies
      4
      Views
      2.3k
      4
    3. captain_zzap

    1. ACA500plus not powering up 7

      • R Morris
    2. Replies
      7
      Views
      2.4k
      7
    3. Jens

    1. A1200 + ACA1230 + Timing fix = blinking red screen 3

      • leonk
    2. Replies
      3
      Views
      2.2k
      3
    3. Jens

    1. Buddha Flash software update

      • Jens
    2. Replies
      0
      Views
      786
    1. So which Amiga should I pick up? Used to have A500 until about 20 years ago 2

      • Lincon
    2. Replies
      2
      Views
      1.6k
      2
    3. MarkSealey

    1. Aca500+ 1

      • Mjnurney
    2. Replies
      1
      Views
      1.2k
      1
    3. Jens

    1. Indivision AGA Mk2 Flicker fixer 11

      • Bluewater41
    2. Replies
      11
      Views
      3.3k
      11
    3. Bluewater41

    1. problems with x-surf-100 on A4000D with 060 accelerator 5

      • frossmant
    2. Replies
      5
      Views
      2k
      5
    3. Jens

    1. ACA500Plus + A500 Rev 5 E5 Error 17

      • jcarlson1701
    2. Replies
      17
      Views
      5.3k
      17
    3. jcarlson1701

    1. Indivision ECS V2 and Amiga 600, What Firmware install ? 2

      • Le Franz
    2. Replies
      2
      Views
      1.4k
      2
    3. Timm

    1. Megadrive/Genesis core port to V2 45

      • robinsonb5
    2. Replies
      45
      Views
      8.7k
      45
    3. robinsonb5

    1. Another broken RapidRoad ? 19

      • rbm63
    2. Replies
      19
      Views
      5.7k
      19
    3. akuehnemund

    1. Playing mono tunes as dual mono in Stereo SID configuration as an option 18

      • Comos
    2. Replies
      18
      Views
      4.4k
      18
    3. Comos

    1. Picasso96 and MNT VA2000 4

      • ninevoltz
    2. Replies
      4
      Views
      1.9k
      4
    3. ninevoltz

    1. X-Surf 100 not showing in boot menu 4

      • gdonner
    2. Replies
      4
      Views
      2.2k
      4
    3. BobEller

    1. ACA500Plus and df0 disabled: Is this a bug? 12

      • loom4ever
    2. Replies
      12
      Views
      3.8k
      12
    3. Jens

    1. X-surf-500 woes 9

      • E-Penguin
    2. Replies
      9
      Views
      2.7k
      9
    3. Jens

    1. Veraltete Treiber Probleme mit Kick 3.1.4 2

      • Johnje
    2. Replies
      2
      Views
      1.7k
      2
    3. BobEller