Recent Activities

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • KKR75

    Post
    have you tried to remove the 68000 from its socket, clean it well with a toothbrush (the cpu and the socket, with care) and re-seating it fully ?
  • pwsoft

    Replied to the thread C64 reloaded "Mini"..
    Post
    Ports on pin-headers where customers make their own "solutions" to connect to existing hardware sounds like a support nightmare waiting to happen. I guess for adventures in a complete custom C64 like that, the Turbo Chameleon+docking-station is a…
  • nikoskon

    Replied to the thread Buddha IDE not booting...?.
    Post
    Sorry, I meant U604 has the issue, not U605
  • nikoskon

    Replied to the thread Buddha IDE not booting...?.
    Post
    Hi Jens,

    Just wanted to let you know that I have checked all traces and lines, and found that everything performs as it should, except for one bus line from U605 (74ls245n) chip.

    One of the pins is not working as it should, compared to all the other…
  • alow2004

    Replied to the thread Indivision ECS V2 display issue.
    Post
    and some others...


    The kickstart screen is taken from the composite output of the A1000, the black screen is the VGA output of the ECS (P.S. the composite picture goes trough an external VGA upscaler so I know the screen works...)
  • alow2004

    Replied to the thread Indivision ECS V2 display issue.
    Post
    Yes of course, you can find the pictures in attachments

  • bvh2k

    Post
    As promise I did some more investigating... and well I'm not better off then when I started.

    I removed all the references to the extra patches from the ClassicWB version of os3.9 but with no luck. To make matter worse I was finding I could no longer…
  • angelo.carzis

    Post
    (Quote from angelo.carzis)


    I have no problem installing wb on a 120gb sata ssd using an ide->sata converter. I can live with this. No need for the 32gb CF card.
    I'm just curious as to why it's not working. I'm guessing CF card compatibility issues.
  • One more thing:
    I am using Amiga OS 3.9BB4 with the Amiga 3.1.4 ROM installed.

    Thanks,
    Francisco
  • A4000 with all the boards intalled:
  • Forgot to mention:
    I am using amiga OS 3.9 BB4.
  • Hello,
    Need some help on this issue....X-surf-100 and Rapid Road installed on Mediator PCI 4000DI 3V MKIII busboard.

    Configuration:
    Amiga 4000 warp engine 040/40MHZ with 96MB ram installed on warp + 95MB Ram allocated from Radeon 1250 128MB Graphics…
  • angelo.carzis

    Post
    Jens,

    Here's an update...

    I installed the shipping DOM module back into port 1 and tried to install wb on this new 32 gb cf card. It would detect the card but computer would hand on the loading ffs screen. I believe it's a cf card compatibility issue.…
  • angelo.carzis

    Post
    (Quote from Jens)


    Jens,

    Version: I verified this. The version is indeed 52.101
    HDInstTools: the device is specified by the tooltype. buddhascsi.device is what I am using.
  • Tobias

    Post
    i don't think such patches exist - a tcp/ip stack is rather huge, it would require more than just a patch (basically a rewrite) for most BBS software,.
  • Tobias

    Replied to the thread Userport ?.
    Post
    no and no :) this is one of the things we will address with the C64R MK3
  • espskog

    Posted the thread Userport ?.
    Thread
    I know this might be a silly question as it is obvious that there isn't one, BUT...is it possible to someplace pull the userport pins from the TC someplace on the docking (or someplace else ?)

    OR: Is there plans for a more extended docking which has a…
  • espskog

    Post
    Yeup -- we found ContikiBBS too :) We wonder if there might be others too :) Or patched ones (rrnet-patchet) ?
  • Jens

    Post
    Yes, this also applies to future accelerators, including the ACA1240/1260.
  • masterchief4240

    Thread
    Is the following offer also true if I will buy the new 040 or 060 cards in the future? I know it says ACA12xx but I want to make sure.

    "The ACA1211 doesn't lose value quickly: If you decide to buy a new ACA12xx accelerator within one year of purchasing…