BigRamPlus in a4000T with Mediator and CyberstormPPC

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.


Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • I recently purchased two of these

    memory expansions. One to go in my a4k Desktop and the other to go in my Tower. When I installed one card in my Tower it came up with an early boot error stating the card was defective. I tried both cards in the T and got the same error. When I then tried one of the cards in my desktop it worked without issue.


    The setup of my Tower is as follows:

    3.1.4 ROMs

    2Meg Chip

    16Meg Fast

    Phase 5 CyberstormPPC with Rev5 060 (unmodified) 96meg of ram.

    Mediator Mark 1

    With Radeon 9250 128mb (some allocated as memory)

    Network card

    Spider USB

    SoundCard


    You asked if the motherboard was over clocked. I am going to say no. Certainly this isn’t something I have had done during my ownership. Not sure how I would tell?


    it had a Buster 11 chip.


    There are no other Zorro cards installed.


    hope this helps?

  • Overclocking of a bigbox Z3 machine may happen from the accelerator side if the main board jumpers are set to "EXT", which I believe is a precondition for running the CSPPC card. So please double-check if the base clock of the accel is 50MHz - you wrote "unmodified", but we need to check the whole system, including all jumper settings. Please note that I am not familiar with Z3 machines and jumper settings for the 200-pin-accelerators, so you need to double-check with the actual manuals of the products. I remember reading about cases where the machine(s) ran for years with the wrong jumper settings, but weird things started happening when Z3 cards were added.


    Next is the Buster socket: The Buster-11 chip was not standard in Commodore machines, so we have to assume that either you or the previous owner of the machine has exchanged the Buster-9 for the newer Buster-11. Knowing that Commodore used the lowest-priced sockets, there is a good chance that a few pins of the Buster don't make proper contact, but you never noticed with the small amount of Zorro cards in the machine. Try giving the socket a "massage" from all sides - just squeeze it from opposite sides with your fingers (don't use tools - you may damage the socket!) and listen carefully if you hear the sound of pins scratching; this may already do the trick).


    The four latter cards you're listing - are these PCI cards in Mediator? And does that mean that Mediator is the only other Zorro card in the system?

  • Hi Jens,


    So I have checked a couple of things that you asked me to check. So the Buster 11 appears to be original. It is soldered directly to the Motherboard. It is a CSG Chip. Photo of the chip is attached. The jumper settings are both set as EXT. The machine originally had a a3640 when I purchased it a couple of years ago. It is now running a Cyberstorm PPC which it has been running without issue for at least a year. The Crystal that is installed on the Cyberstorm is a 50mhz crystal.


    The Mediator is a Mk1 PCI board and is the only Zorro card inserted in the motherboard. The 4 PCI cards that are installed are from bottom up:

    - 10/100mb Ethernet card RTL8139D Chip (I believe I purchased this from AmigaKit)

    - Radeon 9250 128MB Graphics Card (96MB is shared as RAM)

    - ABIT AU10 Sound Card

    - Spider II PCI USB2.0 Card

    - 5th PCI port spare


    Photos to follow...

  • Hi Jens


    One of the things I can do is take the Mediator out and see if this makes any difference.

    I will also try this one in my a4000d see if it works.


    additionally I can put the a3640 back in (although this has a 060 adapter in it) with and without the Mediator to see if it works in the machine in stock mode.


    then will report back.

  • Hi Jens,


    So I have performed the first test which was to remove the mediator and the bigramplus worked without issue. It reported 365mb (16mb + 96mb + 256mb).


    The next test will be with the bridge board only and then add the cards back one by one.


    once I have done this I guess we discuss next steps.

  • To my knowledge, Mediator has jumper settings that let you choose autoconfig window sizes. It's worth playing around with them, as you may just run out of address space.

  • Hi Jens,


    So I took your advice and changed the MEMTYPE from closed to open. This stopped the early boot error. This I believe reduces the memory allocation to less then 256MB. However, When I now boot the machine I get the Ramlib error shown in IMG_1953. I have tried to boot off the compact flash and SCSI disk. Both I believe have a fairly recent version of the Mediator drivers. 2.6. I could be wrong as I haven't checked the version I am running...


    If I boot from floppy as you can see it boots into workbench and shows the total memory allocation (less the memory allocated from the Radeon graphics card) of 367MB.


    Any ideas what the RAMLIB error could be?


    Best regards,


    Lee

  • This sounds like you're also mounting memory from the Radeon card. There may be a conflict with the software that Elbox provides. We've had this kind of trouble before - please try to de-activate their softwrae-clutch-solution first, then report back. Elbox is known for not caring about compatibility with anyone else's hardware.