Cant see cd-rom on buddah 20th

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Setup


    Amiga 500+ Vampire and zorro adaptor, the Buddha and rapidroad usb are plugged into zorro. USB is working fine.


    I can see the install Dom and it works ok, also HD and CF are working ok in the other ide port.


    When i plug in cd-rom its not seen (works fine in A4000 and on X-Surf on same zorro adaptor)


    I also tried 3 other cd-roms. All were tried on single cable with cd-rom set as master


    Am i missing something?


    Thanks

    Mattie

  • Am i missing something?

    Hard to tell from your description, as I don't know how you attempt to "see" the CD drive. Note that CD-ROM drives need a separate installation, as they do not behave like harddisks, hence they are NOT shown in HDToolbox. This installation includes a CD file system and a mountlist entry. Please share this mountlist entry and the version of the Buddha flash ROM that you're using, so we can verify if the device/filesystem names are correct.


    Some CD-Rom drives will only identify properly if a data-CD is inserted - you might want to do that when attempting to install the CD drive for the first time.

  • Hi Jens

    Quote

    Hard to tell from your description, as I don't know how you attempt to "see" the CD drive.

    Im use IDE 97 package and finddevice to look for CD-ROM - nothing is showing up on buddhascsi.device


    Quote

    Some CD-Rom drives will only identify properly if a data-CD is inserted - you might want to do that when attempting to install the CD drive for the first time.

    I will try again with cd in drive and let you know how I get on.


    Quote

    This installation includes a CD file system and a mountlist entry. Please share this mountlist entry and the version of the Buddha flash ROM that you're using, so we can verify if the device/filesystem names are correct.

    I only got the buddha last week from yourselves so I assume latest flash rom - I will try again and post a copy of mountlist if im getting nowhere


    Thanks

    Mattie

  • That's funny - the cable has literally nothing to do with master/slave. That's completely covered in software, and both master and slave use the same set of signals on the cable.


    If that cable was purchased from us, please mention the order ID.

  • same problem here with installation. Cdrom player is visable in "finddivice" but the system says it is no atapi. And that i have to mail for a full version but that email adress doesn't exist.

    Okastl@msn.com


    I am allready further than te end of my knowledge so please help

  • The link u send me warns for malicious CacheCDFS.


    Warning: This file type may contain malicious code. By executing it, your system may be compromised.

    CacheCDFS V42.19 (June 1999) for the Buddha controller



    Wel, thats execly what happend :(

  • first i downloaded the .lha., then i unzipped it and made a copy on my cf card. Used a pcmcia converter for my a600 and made a copy of the files on a floppy. Then i used the floppy on my a2000 and copy'd it on th dom. Installed wb again and tryed to install the cd software. And then it happend. Continuesly a recoverble guru

    And stil the message that only atapi is possible......

  • Did you extract the LHA on the Amiga? Doing it on windows and copying it over will likely not work, as the windows filesystem does not preserve the Amiga flags.

  • the reason i extract on windows is becouse i can't find arc on my other amiga's anymore.

    Have to search and download it first i guess.


    Do i have to copy or install te DEVS: content on my Dom?

  • The CacheCDFS archive contains only a program that goes to SYS:Prefs/ and a handler that goes to L:. To the best of my knowledge, a handler doesn't need the execute flag. Setting the "execute" protection bit on the prefs program in the command line would look like this:

    # protect sys:prefs/cachecdfs e add