ACA1233n 40Mhz Problem

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hi

    Hoping on some help with my card, I'm the second owner of the card which was purchased originally in March 2019 directly from

    I have two A1200 systems one with a Blizzard IV and the second with the ACA1233n, they have both run perfectly until very recently with the ACA1233n starting to boot with only 1 Meg Slow ram, I have switched it between systems but get the same result on both, the Blizzard card also runs perfectly on both systems.

    Kick 3.0 on system one and Kick 3.1.4 on the second system, clean install tried on both to rule out any rogue programs but still the same result.

    Hope you can help


  • Looks like Z3 autoconfig is not happening. How software-literate are you? Can you check if 126M of memory are available and working at $4000.0000? Is any autoconfig card shown in showconfig, sysinfo or similar tools?

  • Hi Jens

    Thanks for the quick reply, using Amiga Test Kit (Keir Fraser) only the 2Meg Chip and 1Meg Slow Ram are listed as available and show no errors when the test option is run, sysinfo confirms the 69030 on the card as active but again ony 3 Meg total ram, my software talents are limited, running applications etc. is not a problem but I have little knowledege as to which registers to look for :(

    The card has run completely fine for the last six months, it was only removed to allow testing with the Blizzard IV when the problem first appeared and I wanted to rule put a possible edge connector problem as that was my first thought, however the Blizzard IV runs fine on both systems,

    Happy to try anything else or pack for repair?


  • If the error showed first after you moved the card, please check carefully for mechanical damages. The autoconfig on this card requires the two CPLDs to play ball together through dedicated lines, which are source-terminated through resistors for CE/FCC reasons. If one of these resistors has come off, autoconfig won't work, and reading the special registers won't either.

  • Hi Jens

    Perhaps how i explained has not helped, it was only after the issue started that i removed the card and fitted the Blizzard from my other system as I wanted to rule out any issues with the A1200 itself, edge connector, PSU etc. The system had sat on the same desk without problems for at least five to six months and has had regular use, showing no problems.

    I've given the card a good look over and I don't see anything obvious in terms of damage but I'm very much unskilled in this department, if it's something I've inadvertently done early in it's installation then obviously any warranty would lapse and a repair would be chargeable, but i'm suprised it has run so long without showing even an intermitent fault, and i'm pretty careful with both the ACA and Blizzard whenever i'm handling them.

    If possible i'd like to return for an expert opinion, I hope you can resolve as 2 Meg Chip is painful to return to :(


  • I have a standard A1200 UK unit and a Goliath, the original psu a comfortable 3 amps and close to 23 Watts, the Goliath higher, I've tried these across the two systems with the same results, I also have an A500 UK PSU 4.5 amp unit which gives the same outcome, both systems okay with the Blizzard IV with any of the three PSU units, the ACA1233n only with 1 Meg slow ram, I tried to rule out as many potential issues as I could before posting but now I'm out of ideas.


  • Can you take a close-up picture of the area around the 95144 CPLD? That's the square chip that's farthest away from the CPU. Please use the "macro" setting of your camera it it has one.

  • There is a "suspicious shadow" ont he right contact of R13, which passes part of the autoconfig-data to the other CPLD. Maybe another picture with better/different lighting will help showing a cold solder joint (or not..).

  • OK, now the "suspicious shadows" are on totally different components, so we have to stop attempting to make a diagnosis from a distance. Please ship the card to us for service.

  • Thanks for your efforts Jens, is service handled at the same location as listed in the about section of the wiki

    "Im Zemmer 6, 52152 Simmerath"and do you require and return reference number to identify?


  • Thanks for your efforts Jens, is service handled at the same location as listed in the about section of the wiki

    "Im Zemmer 6, 52152 Simmerath"

    Yes, we only have that one address.

    and do you require and return reference number to identify?

    Not yet, no. We are currently developing a new return procedure where you're getting the "iRep" number in advance, but this is work-in-progress, so just send the unit, include a short letter describing the problem (don't just write "as discussed on the forum", as that's not helping the person who is unpacking the unit),

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.