New User - ACA500Plus - Auto Installer problems

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hi,

    Firstly great product :)

    I have tried to use the installer menu to install onto a freshly formatted FAT32 card.

    If goes through process of mounting the 7 disk images and then loads into Workbench but I get the following message:
    "Not a DOS disk in device ACAVD6"

    Am I doing something stupid?



  • Hi,

    So I don't seem to be able to install via the non automatic method either. The disks are mounted on the workbench desktop but one of them seems "corrupt".

    To confirm I can install workbench on the CF Boot card if I use my workbench disks mounted on my Gotek.



  • Ok so I'm stuck.

    When using the installer menu F7 then F3 to boot into workbench for install the disks seem to be corrupt or something.

    I see.....

    Ram Disk
    Install 3.1

    It errors as soon as I run install 3.1

    Is my card faulty?

  • Do you see that the disks are being unpacked? You should see a percentage for each disk, shown on both the screen and the DisMo. If that fails, you may have a corrupted flash.

  • Do you see that the disks are being unpacked? You should see a percentage for each disk, shown on both the screen and the DisMo. If that fails, you may have a corrupted flash.

    Hi Jens,

    Yes I can see the files unpacked on both the screen and the DisMo. Seem to complete ok with no errors. Just cant use the I disks at the end.

    I managed to install and run ClassicWB today and everything seems to be working fine. Just nothing under the F7 installer menu works.



  • Hi Jens,

    Still struggling with this installer feature. Although I have no need for it right now would like to get to the bottom of any underline issue in case it manifests else where.

    I used 3 memory testers and all passed with no errors.

    Memory Doctor from AMI (I think thats what it is called)

    Systest - booted from an ADF

    Memcheck12 booted from a workbench disk using F1

    I'm not sure how reliable these tools are as for example Memory Doctor can only test available ram. I think.

    The card seems to function perfectly except for a couple of things which might be normal behavour. I cant boot at 42Mhz from first time cold boot (21MHZ is stable) although no problem later on and F10 etc doesnt always work in WHDLoad.

    So I used your repair achive which completed fine but end result was still the same, corrupted images.

    I should also note I have removed my 1MB RAM expansion card, still same problem and adding my ACA1233n from my A1200 doesnt change the behavoir.



  • Do you have the possibility to remove the Gotek drive and replace that with a real disk drive? Just a shot in the dark, because all cases like this have in common that there's a Gotek drive in the system.

  • Another thing we can do to diagnose this would be a nullmodem connection to a second computer. You can switch on serial logging in the global settings menu, then you'll see verbose messages on the nullmodem'd computer. Please let me know if you have that possibility, or if you need more instructions to do this.

  • Hi Jens,

    Unfortunately disconnecting the drive was unsuccessful. Had my hopes on that one :)

    I'm assuming you mean an serial cable from the Amiga to a laptop using something like HyperTerminal to capture the output?

    Unfortunately I don't have access to a DB9 to DB25 cable. I will have a look at work though as might have one from our old CISCO switches


  • If those Cisco routers have a standard serial port, they should be wired the same. However, some Cosco routers had their console port on a WD8 (=RJ45) connector, which required an additional adapter. A nullmodem cable from DB9 to DB25 should be standard, but checking the large market places, it appears like "female DB25 to female DB9" is harder to find than a cable with a male DB25, where I'd have no idea what to use it for.

    Since only one direction is required, you may get away with a 2-wire cable, connecting GND of both machines, and TX of the A500 to RX of the PC.

  • Hi Jens,

    I have ordered a cable so should be here in a few days,.

    In the meantime... :)

    I have noticed an odd problem with WHDLoad and Bubble Bobble. I have enabled ACAResource and VBRMove so that the quit keys work.

    However I soon as VBRMove is enabled the menu/title screen refresh really slowly. I have tried running at 7Mhz with No Freezer,

    if I add my ACA1233n in the game runs fine and I can boot from ADF and this works fine too.

    Any ideas?


  • I have also just noticed that F1GP doesn’t work correctly with VBRmove enabled. The in game mouse stops working at the language selection screen.

    Joystick still functions though. Odd.

  • Please note that VBRmove alone won't always play ball - it's recommended to also switch on the ACA resource, so the required software interfaces for WHDload to make use of the feature are available.

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    Marks thread as resolved after post creation.