ACA500+ Two issues

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Just returned home and installed the ACA500+ in my rev 6a A500. Having two issues. First when I try to use the installer menu (F7) then select F1 to auto install it will boot to the insert disk screen and doesn't install workbench on the CF card. I thought the ACA500+ did this for you when you select F1. Thinking there was a fault in the installer I downloaded the installer update (UPD500.ADF) placed the file in the root of a second CF card (formated Fat32), and placed it into the AUX slot. I select F8 the F and the flash program starts but it doesnt see the update file. It reports seeing the CF card but states there is no update file present. Any help will be appreciated.

  • From your description, I do not see that you've made a mistake here. If you select any of the WB install options from the installer menu, don't you see any unpacking of the WB disks?

    What size is the FAT32-formatted card that you'Ve put the UPD file on?

  • The card is a Transcend 4gb. When I select F1 from the F7 menu, I see a screen that the rom is unpacking but then I get the 3.1 rom insert disk screen. It does not go to formating or installing WB3.1.

  • So unpacking of the virtual install disks is not happening at all? This does take a few ten seconds and is displayed on screen, and te percentage of completion per disk is shown on the DisMo. If that's not happening, something may be wrong with the binary blob in the flash.

    It's sunday; I'm not "officially at work" now. I'll put this on tomorrow's schedule, but it'll be afternoon until I get to making an archive with the files that re-flash that part of the ACA500plus.

    Meanwhile, can you just boot from a WB floppy and see if all memory is shown if you launch the computer with F1 from the menu?

  • Yes it boots fine if I insert a WB floppy. It's just not preparing and installing WB on a blank CF card if I select F1 in the installer menu.

    Also will firmware files be ignored if they are not newer? I tried to update the firmware and Installer using F8-F and it will recognize the CF card but reports no update file found.

  • The "no update file found" message is a bit puzzling - could it be that your card is really huge and your Windows is formatting it with ExFAT instead of a FAT variant that the Amiga knows? Version numbers are not checked. You can also downgrade to an older menu version if you want to.

    Anyway, I started really early today and made an archive that replaces the OS installation binaries in the flash rom of your ACA500plus:…are#OS_installation_files

    This is using a convenient property of the ACA500plus: It can boot from a FAT-formatted card and run the startup-sequence from that card, although it's not Amiga-formatted. However, it MUST NOT be ExFAT, as the Amiga does not know that file system. Unpack that archive to a FAT card, insert into AUX slot, remove anything from the boot slot and launch the system with F1. It will boot from the FAT card, display the amount of memory found (which you haven't answered yet) and immediately launches the flash process without further questions. This may take a minute or two - just let it run until the "remove card and restart" message is shown.

  • Still no joy. I did as you instructed. Unpacked files to CF card. Rebooted with CF card in AUX slot, no boot CF installed. Selected F1 and saw flash update screen with memory display. Stated it was finished and to reboot computer. Installed blank CF card into boot slot, Rebooted, selected F7, F1, and still would not install to CF card. I get the insert disk screen.

  • Looks like we have to investigate it here - please pack it up and send it back. Please include one of the CF cards you've tried (the cheapest one, please).

  • Jens.... Have discovered why the ACA500+ would not install. I knew the keyboard had issues ( would lock up/ flashing caps lock etc) so I bought an wireless keyboard adapter and tried it. Works great with using a wireless keyboard. Installed WB 3.1 on CF card without issues.

    Thanks for your assistance.

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.