Indivision ECS V2 display issue

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • If you can generate an ADF with the Amiga from that Gotek drive, it would also help finding out if the Gotek drive is the source of the problem. At this point, I have no idea what the source of the problem is, so I should not exclude any possibility.

  • Hi unfortunately i have to request your help for a recent buy of V2 Indivision #order#ID 46717.

    I downloaded the rescue ADF and unfortunately i boot with this floppy unattended and this ended to a black screen amiga 500.

    Upon loading again this floppy the power led is blinking twice and pause that means according to the Wiki Flash Not Found.

    I tried blindly to execute Flashtool flasjh firmware with no luck.

    How can I find a solution?

  • That order is from early december 2018 - so the unit has worked in the meantime?


    Please describe the exact setup and the reason why you ran the rescue disk in the first place.

  • The unit was just installed on Saturday.

    I did not have the setup I wanted till saturday to install it.

    The setup is an Amiga 500 with TF530 accelerator running with a rom swich 1.3 and 3.1 system..

    Upon installation all worked good. I wanted to play with the config tool to adjust screen resolution and I downloaded the rescue disk from the wiki and the LHA with all the other files. I boot the amiga with the rescue disk but I did not see what happened. I was not in front of the screen,. When I came back it was only black screen. With the Denise chip all works OK.

    Actually i was not aware- I did not understand - what whould do this DISK.

    it is not so clear described in the WIKI. I just wanted to check it up. The problem is that I was not there to see what to do.

  • I had the same issue on my stock a600, meaning no accelerator. Hmmm.... Can you check something for me? Test the rescue disk without the TF-530 installed. I have a thought about it, that I will ask Jens over email, if you can succesfully flash with the rescue disk on a standard 500. You know... Standard/stock as in no accelerator, only 500 with the 68000 cpu installed.

  • I am sorry but even like that no change still two blinks pause no flash found. Blindly "Flashtool flash firmware" nothing.

    No accelerator just the 68000 and nothing else atached except the floppy not with 1.3 nor with 3,1 rom.

    I think I need more help

  • Ahhh... Then it was not the IDE port conflicting. I just had an idea, that it might have been that. You see... I have the same issue, and because I can do a full rescue on a Revision5, stock configuration and using kick 1.3 compared to the Indivision "bricking" on my A600. Then I began thinking what is identical to your 500 with TF-530 and my stock 600.... The only thing that I thought was identical is the IDE port/controller. I have to say that I am really curious as to why it bricks on my 600 Revision 1.5 and why my 500 Revision 5 can flash it.

  • We yet have to reproduce the issue here. So if Kerkyra2007 sends the unit back, please include the rescue disk and please also take a picture of your setup, so we can finally get to the bottom of this.

  • Thank you Jens for the info How do I send it back?

    By the way reading the last post from brostenen I am waiting another amiga 500 rev 6A by the 28th of February.

    It is said that is working.

    Do you want me to try to flash it on that Amiga and then to see what is happening?

    At the moment I have only a 1200 machine with an indivision MK2Cr working good.

  • It may be a good idea to wait those 8 more days. Since the command line tool that's executed on the rescue disk also supports output on the serial port, we may be able to debug this "remote". Her's hope that you have a nullmodem cable and the possibility to operate two Amigas at the same time!

  • Null Modem cable yes but How to connect two amiga's liitle bit more than me.

    Anyway I will try if you send some more details.

    I was thinking just to put the indivision in the other amiga and flash it there. whouldn't this work?

    If the problem is with my amiga it will work if the problem is still with the indivision it will no work either.

  • I was thinking just to put the indivision in the other amiga and flash it there. whouldn't this work?

    That would be a temporary solution, of course. However, if flashing the unit does not work in an A600, we *MUST* do something about it. I cannot expect everyone to have two Amigas and move hardware back and forth between them.