Indivision MK3 AGA Display Issues via HDMI

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Trier to Woffelsbach is more like 130km, and less than half of the way is Autobahn. It'll take you about two hours one-way. If you don't want to make the journey twice, I'd suggest that I swap out your A1200 board for one that is known-good with Indivision AGA MK3. This will give us all the time required to find the cause, and most of all, it'll give me the freedom to work on the board, maybe send it to Peter.


    I'm happy to swap it back after we're finished, but it'll be impossible to start development work while you're here.

  • HI, just to let know everyone after a meeting with Jens, the card was replaced as it was indeed not working.
    New card fitted works like a charm ! We can close this topic, now its time for some amiga gaming :)

  • Hi,


    Still no any AGA MK3 in my big Amiga collection due some troubles here with this new hardware BUT have more A1200 boards (some revisions) and no problem when is know problematic revision together with AGA MK3 send this my A1200 board to Jens for testing.


    DHL/Deutsche Post is great and fast.


    Btw. My latest order still not delivered via Parcel One... Currently is in Belgium? Next order only with DHL (expensive) BUT delivered 3-5 days.


    Regards, Pavel