FastIEEE failed message

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Hi there.. I own an ACA1223n-new 26MHz (with MMU) accelerator card for my Amiga 1200, and I am happy to say that it is working pretty good..

    I just realized on the boot screen (which passes very fast) an error as such:


    "FastIEEE failed: FastIEEE found v45 mathieee* libraries"


    I normally installed MMU and related libraries, and I am using the computer without any problem. The only thing I find hard to utilize is the IDE acceleration part. So is this error has any significance?


    Thanks.

  • "FastIEEE failed: FastIEEE found v45 mathieee* libraries"

    That appears to be a message from OS3.1.4 - please contact Hyperion about that.


    The only thing I find hard to utilize is the IDE acceleration part. So is this error has any significance?

    I don't know about the error message, but let's find out first if you actually have the IDE speeder: Are there a few black wires fixed on the board? The 26MHz card has not been sold with IDE speeder in high quantities.

  • Ok, thanks. I will contact Hyperion for the error message.


    As for the accelerator card, there are thin black wires at the back of the card. However, when I tried to chage the speed, it always crashed and reseted. To be honest, I did not much care about using in other speed modes since it was sufficiently fast, however I wish I figured out how to utilize other PIO modes.


    Thanks for the assistance.

    Cheers.

  • I wish I figured out how to utilize other PIO modes.

    The OS3.1.4 MMU setup blocks register access for ACAtool. Their "ACAinit" tool needs updating, but nobody feels responsible for it. I hope they'll fix it for the next release.


    Please try under plain 3.1 first, so you can exclude software errors.

  • "FastIEEE failed: FastIEEE found v45 mathieee* libraries""


    I don't think this is a message from OS3.1..4. It appers to be a message generated by the FastIEEE libraries from Aminet:

    http://aminet.net/package/util/sys/FastIEEE


    From the Aminet description:

    "The reason for me (Thomas) for no longer supporting FastIEEE is that the 45.xx releases of the math libraries that come with Os 3.9 have FastIEEE support build in and hence don't require this patch anymore."


    This suggests to me that you probably should not be using the FastIEEE library package any longer with 3.9 or with 3.1.4.