X-Surf-100 with RapidRoad, a A1500 plus Zorro burboard and a Vampire A500V2

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Hi.


    I know I should have checked first but I was excited when I saw Epsilons blog and that it worked together.


    I'm looking for if someone has some tips or maybe this will not work for me.

    And I bought it directly from you Jens, Love your hardware :-)


    The problem descriptions:

    The Network adapter shows no errors if I beet with no startup-sequence and run the xsurftest

    DHCP do not work, static "works"

    It detects and shows on my Network as a Network device (with Indidividual id)

    The USB controller detects and devices looks like they detect class properly

    Mouse (slow devices) "kind of work" they work but are a little irratic

    USB devices detect and I get the error that they are probably not FAT nor NTFS formatted

    The same USB devices work in my A1200 with a clockport USB adapter so I know they are readable


    What I tried so far:

    Having the ZII jumper both set and unset (seems like no difference at all, it looks like it detects it propely)

    Changing the MMULib config (that will produce some error messages in Trident)

    Kickstart 3.1, 3.9 and 3.1.4 with no differences in resluts.

    Turning on and off all the setpatch and other library patches


    Hardware:

    A500 mainboard rev 6A

    Memory expansion to get Chipram to 1MB (Rev.B6 from amigastore.eu)

    Vampire A500V2

    A1500 Plus Zorro busboard


    Software:

    MUI 3.8

    Poseidon 4.5

    MMULib

    RR driver 1.7 (also tested with 1.6 and the older versions)

    OS: 3.9 (tested with KS 3.1, 3,9 and 3.1.4) (not working), OS 3.1.4: (will create a clean install CF and try again, OS 3.1 (have not tested yet)

  • Hi. Yes it it.


    I have a Corsair SF750 powersupply. I have also tried (actualli I do not remember is i disconnected the internal SF750 powersupply cable) and connecting a external powersupply via the powerport on the mainboard with the same results.


    I have some different powersupplies, beige and black Commodore ones I can test with.

  • Wow - 750W PSU for a computer that requires about 20 Watts. I know why I have frequently warned people using the electronics supplied with the Checkmate case. And you even mentioned one of the no-gos here: It's possible that the external power input for the A500 power supply is connected at the same time.


    What I believe is happening are transfer errors due to the unbuffered Zorro bus (which actually is not a Zorro bus, but something that is mechanically compatible, but electrically isn't). You may be lucky with additional grounding and making sure that both the 5V and the 12V rail have sufficient load for the power supply to get into a region where it actually complies with it's own specs, but that's the wrong approach - you don't put a 24-cylinder Ocean freighter diesel into a small car in the first place.


    I have recommended a re-design of that board the first minute I saw it. I'm sorry, but you have to understand that I have spent too much unpaid time with this already. Your first port of call is the company that sold you the bad bus board, and that's not iComp.

  • Hi Jens. I understand you so well.


    And the 750 was because I had one and know it is way over for the current use. But as you point out it might not be enough load for it, did not think that one trough when I entered that in the mix. I need to re-think that one! :-O

    But no, they have NOT/Never been connected at the same time.


    I will reach out to Checkmate as you suggest. Thanks again for your support, really appreciate it.