ACA500 plus damaged ?

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Ciao.

    Il mio ACA500 plus che ho acquistato circa un mese fa, oggi quando l'ho acceso non è più partito. Visualizza una schermata grigia o blu e il display Dismon si spegne dopo una sequenza di numeri e il LED diventa rosso. Ho due Amiga500, uno Rev5 e l'altro Rev6A ma con lo stesso problema con entrambi. Ho anche provato l'alimentatore di un A1200 che alimenta anche una scheda Apollo 1230 ed è più potente, ma non funziona neanche con questo. Ho seguito le istruzioni che mi hai inviato via e-mail, avviando Aca500plus in modalità De-brick, premendo il pulsante Dis-mon all'accensione, il display mostra "0_", quindi mentre leggevo sul tuo forum ho premuto CTRL AA e kickstart 1.3 dovrebbe iniziare sulla scheda madre A500 ma non funziona. Ho anche letto della protezione della residenza 22R, ho provato a misurarli e sto bene.

    Immagino sia male? Devo inviarlo per la riparazione o posso fare altri test?


    Grazie.

  • Hi.

    My ACA500 plus that I purchased about a month ago, today when I turned it on it no longer started. Displays a gray or blue screen and the display

    After a sequence of numbers, Dismon turns off and the LED turns red. I have two Amiga500s, one Rev5 and the other Rev6A but with the same issue with both. I also tried the power supply of an A1200 which also powers an Apollo 1230 card and is more powerful, but it doesn't work with this either. I followed the instructions you sent me by e-mail, starting the Aca500plus in De-brick mode, pressing the Dis-mon button at power on, the display shows "0_", then as I read on your forum I pressed CTRL AA and kickstart 1.3 should start on the A500 Mother board but it doesn't work. I also read about 22R residence protection I tried to measure them and I'm okay.

    I guess it's bad? Do I have to send it for repair or can I do other tests?


    thanks.

  • If de-brick mode doesn't get it to start the computer, there's something else wrong - please send it for service. Don't forget to include a short note describing the issue.

    I also tried the power supply of an A1200 which also powers an Apollo 1230 card and is more powerful,

    What type of PSU is that?

  • Thanks Jens.

    I've shipped it today and included the notes and photos of the A500 and PSUs labels.

    The PSUs are the original of the A500 (2.5A of 5V) and the A1200 (3A of 5V).

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    Marks thread as resolved after post creation.