Indivision AGA Mk2 (A1200) - no video output

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Problem:
    Out of the blue, there is no video output from the Indivision. Monitor says ”check video cable”.


    What I’ve tried so far:
    I’ve tried two different monitors, both working with other sources, and both known to be working with the Indivision prior to today.

    I’ve tried two different DVI-cables.

    Native output to my trusty old 1084S – it works (phew)!

    I’ve reflashed my config (and also the default one just to be sure) with the Indivision prefs tool.

    I’ve reseated the Indivision card to be sure, though it was already firmly seated. The Indivision software communicates with the hardware without problems, both before and after the reseat.

    I’ve made sure the breakout board with the DVI-connector is firmly connected.




    So I’ve had the Indivision AGA Mk2 (not Cr) pretty much since it was released. I haven’t touched my config in about five years, and it has worked perfectly. It was working two days ago without any signs of trouble. I haven’t had the A1200 case opened or moved at all in about five years also, so I doubt the issue would be ”mechanical”. Upon inspection, there are no visual signs of trouble whatsoever.

    The A1200 motherboard is rev 1D.1, recapped. Other hardware include B1260, Lyra 2 and FastATA. Powered by a PicoPSU.


    Any help would be very much appreciated.

  • The only thing I'd try would be a "reflash all" from the drop-down menu of the config tool - this will not only overwrite the configuration, but also all cores. If the flash has lost it's contents for some reason, this fill fix it.

  • Hi Jens,


    Thank you for your advice. I've tried precisely what you suggested. Unfortunately, it made no difference at all. As far as I can tell, the reflash goes well (no complaints from the config tool).


    The only thing left to try that I can think of would be to install the Indivision in another A1200 when I have the time, if only to rule out the motherboard or the Indivision.


    Any other suggestions or something to look out for, Jens? I am by no means an expert, but I am fairly capable with a soldering iron and a multimeter.

  • Nevermind, got it back up and running again!


    Not really sure what happened in the first place, but after a few retries it magically works again somehow... :S