Posts by raparici

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.


Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.

    Hi again Tobias,


    If color palette for PAL cannot be configured in the menu my opinion is 2 core versions should be released and then see what popular demand really says. Owning this marvel of TC64 you did + a top of the line SVGA Eizo CRT monitor should provide me a pure and refined video experience (like the U64). Currently it just looks like a bad TV from the 80's with the color settings way off... unless I use NTSC, which looks really good but has those limitations. My 2c.


    regards,



    Ruben

    Hi Tobias,


    What impact does have then selecting NTSC to reproduce original PAL content? I see no change in the border shape. Usually NTSC C64 would look taller with less margin on the vertical borders. In TC64 it looks the same. Is there a speed difference? I am running PAL content under the NTSC VIC option flawlessly.


    I am not in favor of that dramatic color saturation. I dont know, maybe I always had good TV sets ;-) VICE has a CRT filter option that adds artifacts and blurryness to assimilate TV, such degradation is very subjective and IMO be left and an option or not be applied in favor of the true thing. Anyway there is NTSC to get the real colors.


    regards,



    Ruben

    Hi all,


    I might be doing something wrong here I don't know. When enabling PS2 mouse ar 1351 on port 1 and booting GEOS my mouse movements do not copy to the pointer, however my mouse buttons do copy to movement in the pointer and also click (it moves verticaly only and clicks, depending on the mouse button I press). Is there any GEOS driver I should enable first? something wrong in TC conf or core? For the record I have only a Joystick connected on PORT2 on the Chameleon dock.



    regards,



    Ruben

    Hi,


    I have upgraded a TC64 to the latest available BETA and found that PAL mode is now exhibiting a highly saturated blue that does not compare well to the C64 I have next firing a PVM Y/C monitor. Previous cores looked right and NTSC mode still looks right. Is there a possibility to revert these PAL color settings ? could this be selectable in the menu in a future core ? I am forced now to use NTSC as the Basic Editor is too agressive to the eye now.


    On the other hand I wanted to report some missbehaviour in the scanlines. % of scanline does not behave as expected and creates color artifacts that I had not seen before in other scanline generators. A couple of examples:


    As you can see in the Scanline25 file the blank scanlines are properly generated. However they are 100% pure black, nothing to do with 25%.


    In the scanline75 file the blanked lines are replaced by a visible video line that only repeats certain colors not the entire line producing color artifacts and an unpleasing blurry image. AFAIK this intermediate scanlines should be either pure black (as they woulb be in the real thing) or a "softer" doubled line. However something is not right as only some color pixels are being doubled.


    For the rest I consider the TC64 a magnificient machine. I could not find a single bug in the C64 software/games/demos I typically run, it is just unbelievable. For a future version I would like to have more choices on I/O like USB inputs and HDMI but also RGBS video outputs. More felixibility in the other cores management would be great too.


    regards,



    Ruben