ACA1233n problems

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • Hello,


    My ACA1233n doesn't work properly with either my A1200 or my A500 with a new ACA500plus. I have tried different power supplies, and now I tried with a new stronger power supply.

    On my A1200 it made the amiga most of the times stop from booting and when it finally booted the Amiga crashed after a while and then could not be rebooted with ctrl-A-A. My ACA1221ec is working perfect with this Amiga.

    On my A500 with ACA500 plus, the Amiga started but crashed after a while. It could be rebooted with ctrl-A-A but after a few times it just stopped with a yellow screen. Now the A500 won't boot at all with the ACA1233n connected to my ACA500plus.


    Warranty TTJTA bought at GGS-Data 2018-11-08. I talked to Gunne and since you can't supply new accelerators he wanted me to ask if I may send the accelerator straight to you or if you have any other ideas.


    Best regards,


    Bent

  • Thanks for the quick response.


    First I tried pull it back a mm on the ACA500plus and it started once, when I did ctrl-A-A I got yellow screen again. Then when I turned off and on the power the display on the ACA500plus stopped at code S0 (50)?? It also stopped there after every ctrl-A-A and I didn't get to the start-screen of the ACA500+. To test the ACA500+ I plugged in the ACA1221ec and it worked like a charm.


    I then tried to connect the ACA1233n to the A1200 and pulled it back a mm and had it boot straight into Frontier from floppy and the intro hanged after a couple of seconds. I tried to do some resets and turn off/on the power but the A1200 wouldn't boot up again with the ACA1233n.


    Best regards,


    Bent

  • So this does sound like a contact problem. We could exchange the connector on the board, hoping to be able to reproduce the issue here. Yes, please send it directly - I have made a note that GGS Daata is refusing to do after sales support.