ACA1233n problems

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hello,

    My ACA1233n doesn't work properly with either my A1200 or my A500 with a new ACA500plus. I have tried different power supplies, and now I tried with a new stronger power supply.

    On my A1200 it made the amiga most of the times stop from booting and when it finally booted the Amiga crashed after a while and then could not be rebooted with ctrl-A-A. My ACA1221ec is working perfect with this Amiga.

    On my A500 with ACA500 plus, the Amiga started but crashed after a while. It could be rebooted with ctrl-A-A but after a few times it just stopped with a yellow screen. Now the A500 won't boot at all with the ACA1233n connected to my ACA500plus.

    Warranty TTJTA bought at GGS-Data 2018-11-08. I talked to Gunne and since you can't supply new accelerators he wanted me to ask if I may send the accelerator straight to you or if you have any other ideas.

    Best regards,


  • Thanks for the quick response.

    First I tried pull it back a mm on the ACA500plus and it started once, when I did ctrl-A-A I got yellow screen again. Then when I turned off and on the power the display on the ACA500plus stopped at code S0 (50)?? It also stopped there after every ctrl-A-A and I didn't get to the start-screen of the ACA500+. To test the ACA500+ I plugged in the ACA1221ec and it worked like a charm.

    I then tried to connect the ACA1233n to the A1200 and pulled it back a mm and had it boot straight into Frontier from floppy and the intro hanged after a couple of seconds. I tried to do some resets and turn off/on the power but the A1200 wouldn't boot up again with the ACA1233n.

    Best regards,


  • So this does sound like a contact problem. We could exchange the connector on the board, hoping to be able to reproduce the issue here. Yes, please send it directly - I have made a note that GGS Daata is refusing to do after sales support.

  • Same thing here: Please return to your reseller, he'll handle the rest.

    I have been waiting for weeks (a month) to get an update about my returned ACA 1233n (Amigakit order#51199), but no answer from Amigakit. I got an answer once at the beginning, that it was returned to the manufacturer (IComp).

    Can I get any update about it?

    Thank you,

  • Interesting that you're asking about this - I have been eMailing AmigaKit a few times (both the boss and the technician) about the current returns, and there's even a pending order since two or three weeks. I wonder if they are still active? They do get my eMails. Maybe you can push them?

  • Many returns from AmigaKit have been repaired/returned last week. Unless you're the customer who send in a working-but-mechanically-bad-looking card, all other ACA1233n cases are closed now.

  • Hello again,

    I got my ACA1233n back and it is still not stable on my A500 with ACA500+.

    At least some times it boots and works but after a while the amiga reboots or I get some red stripes scrolling up on the screen and the Dizmo shows E1.

    If it boots I can run memorytests for hours, no problem. If I for example run the Frontier intro the 1233 works for a while and then crashes, either with red stripes or reboots but the reboot-process stops with a black screen. I then need to power off/on the amiga and sometimes I can boot into 3.1, mostly not.

    I have a rev 5 motherboard and I have tried both with your 512 Kb trapdoor memory and without the trapdoor memory. I have tried 2 diffrent power supplies. I have run different tests on both the amiga and aca and i do not find any problem with the memory.

    The Amiga and ACA500+ works fine with the ACA1221ec turbo card.

    Any ideas?

    Best regards,


  • If you can run memory tests without error reports when the card starts, but the user stack pointer is "bent" as your second picture shows when it's not starting, I'd look for a power supply glitch. Having tried two different PSUs means nothing if you don't add information about the accuracy and ripple of the 5V rail. Do you have the means to measure? Or another PSU (different type?) to try with? The ACA1233n does consume considerably more power than the ACA1221ec does.

    I take it you've tried to clean the contacts with alcohol and micro fibre cloth already?

  • Thank you for your Quick support.

    Yes, I have cleaned the contacts and I think you might be right about the power... now when I Think again, I have ordered a brand new psu from amigastore today. I'll try it out and get back to you.

    Best regards,


  • Is there a good place to measure the 5 v om the aca500+ or aca1233n to see if there is enough voltage?

    The "bottom left" and "top right" pin of the unpopulated oscillator place for the FPU are a good place for measuring the supply voltage. It should be 5V.

    Since your card has been tested successfully here, you may need to dig deeper; you may have a ground loop or some other grounding problem with your computer. Try to remove most of the connections you have with your computer, especially Audio connections, as these are most prone to ground loops.

    Is the wiring in your house 2-wire or 3-wire (with separate ground)? And what about the PSU, is that grounded? Do you have EMI sources such as a mobile phone or a wireless router near the computer(s)?

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.