RapidRoad on ACA500PLUS help

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • I have an Amiga 500, ACA500PLUS ACA1233n and a x-surf500, I just received my RapidRoad and hooked it up to my ACA1233n clockport, white lite on, installed the software and then I tried to take it online, no dice.

    It said...unit 0 failed.

    Have I done something wrong?

    Am I missing something?

  • I have found my problem, I managed to get the RR working and it saw everything I tried on it.

    I turned it on the next day, and the light was not on, and the RR was warm to the touch.

    It has not worked since, just gets warm.

    I have an original A500 power supply.

    What can I check, or should I send it back ?

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    Marks thread as resolved after post creation.