Silversurfer on a 20th Anniversary Buddha.

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • I have a working original silversurfer that i have taken out of an A1200.

    I have plugged it onto the clockport of a BuddhaIDE card. It will only fit one way round. And i checked with a meter which two corners are GND and GND on the buddha and the silversurfer. And fitted accordingly.

    I can not seem to get the silversurfer to work. I am trying to connect Amiga and PC with Amiga Explorer.

    This works on the A1200.

    I have read the support page and it says something about the port being located on even addresses. I have checked in Showconfig and the Buddha Flash IDE is at Memory Address

    $00EA0000. So am i missing a setting somewhere. Is there a file i must edit or where do i put the eight registers for the Silversurfer.

    Any help would be appreciated. Many Thanks

  • The A2000 with the Buddha and Silversurfer has a TF536 50mhz 68030 card with 64mb memory.

    It has an ACE2B Chipmem card. A 8mb Zorro Memory card. An X-Surf-100 Card Also.

    I have clicked on the AExplorer Icon and edited the line from Serial.device to Silversurfer.device.

    Silversurfer.device is in Devs directory.

    What else am i missing ????

  • A catchup on this. I got it working. Firstly i tried a hyperCOM1.device on the BuddhaIDE and i got it working. The i tried the silversurferdevice on a second BuddhaIDE i have in the A2000 and once i had the settings. All is good and working.

  • Firstly i tried a hyperCOM1.device on the BuddhaIDE and i got it working.

    That's surprising, as the old Hypercom drivers need a server (or was it a resource tool? can't remember!) that *should* see the different UART chip of the Silversurfer. Anyway, the silversurfer.device is good, and it works stand-alone. You should remove all Hypercom software from the computer, as it may interfere.

    When we introduced the VarIO card, we've also supported the Silversurfer in that software. It has a similar structure to the Hypercom software in that it uses a tool that is launched early in the startup-sequence and checks for silversurfers in all kinds of places. Since you've got it working now, this is just academic knowledge - just go with "never change a running system" now :-)