Buddha IDE CF Card limit on KS 3.1.4 Amiga 2000?

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • I tried Maxtor IDE DiamondMax 11 with cable select and master only, not recognised :(


    Not via DOM install not via Workbench 3.1.4 HDToolbox.


    Tommorow I get an IDE HDD with 160 GB from a friend.

  • The 160 GB IDE is recognized but like the 64 GB CF Card the formatting of WORK is taking ages. Is this not a quick format? How long should I have to wait before 160 GB is formatted? And 64GB?

  • "taking ages" is not expectes, as it is a "quick" format.


    I gut a set of 200GB SATA drives last week for proper disposal. I'll try if I can reproduce that fault with these drives here.

  • I waited for 15 hours (last evening till now) and no result.


    BTW I'm using IDE drives, no SATA with adapter or so, authentic IDEs.


    This evening a friend comes with his CF Card. Also in the near future I want to test with KS 3.1. I suspect some incompatibility with 3.1.4 as booting with WB 3.1.4 results in only showing RAM Disk and nothing more. According some Amiga forum users maybe caused by SCSI/Buddha hard coded way how to implement driver loading. I have no clue, only it's not working with any IDE HDD or CF card. It get recognised (only the 500 GB doesnt but maybe that one is faulty). The other ones get recognised but can't be formated, WB goes right but after WORK it stalls.

  • I bought an expensive 16 GB Sandisk, as I didnt want to loose another CF card and 32 GB Sandisk was same price, and that is working. It didnt boot up as the LIBS is not in the roms anymore since 3.1.4, but upgrade 3.1 and working. Speed is a bit disappointed. A2091 SCSI2SDv6 get me 2 MB/s on my stock 2000 and with Buddha IDE 700 KB/s. I would expect 1.5/2 MB/s. Maybe the 030 card will speed this up. But the good news is it works.