ACA500+ -floppy drive not working?

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hi all, I've been happily using my ACA500+ in my A500 for quite a while with CF cards but today I had to use a good old floppy drive so inserted it as usual and got a DF0:???? icon...ok maybe bad disk so tried another and same thing...then I noticed there was no noise at all from the floppy..when I clicked on the DF0 icon on WB I get 'The icon(s) have no default tool".

    strange...maybe the drive is messed up so I took out my ACA500+ and booted up into WB1.3 from floppy with no problems at all so it's definitely not a hardware problem....booted the ACA500+ back up again and DF0 is set up fine so have no idea what the issue is?

  • The ACA500plus does offer some floppy drive related settings (such as a boot selector) that may cause the behaviour you're describing. Please check the menu system for these drive settigns.

    However, you may also be looking at a plain power supply problem: I can imagine constellations of power supply and floppy drive versions that cause the drive to not respond at all. I'll need more information about the complete system including all expansions and maybe even the warranty ID of the ACA500plus (at least the version: big/small DisMo?), so I can see where power sources and sinks are.

  • Hi & thanks for the response Jens! I luckily had a spare PSU to try out and that solved the problem for me and can now use my floppy no problem. I also can now see I can go higher than 14 Mhz too which is a nice bonus too !