Minimig AGA for Turbo Chameleon 64 - at last!

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Hi,


    I have uploaded the newest Minimig AGA Core to my TCv2. System boots but Mouse is not working. Previously, it was working fine. I can move the mouse with numeric keyboard when Caps Lock is on, but mouse on PS/2 port is not working


    Any ideas what's going on? Anyone Sith same problem?


    I have updated 832OSDAC.bin file (previously I had 832OSDAA.bin).


    Is there a way to test PS/2 port of the Chamaleon with some other Core/App?


    Thanks and regards


    David

  • Just to be clear, are you saying that the mouse worked with a previous version of the AGA core? Or that it worked with the ECS core but doesn't work with the AGA core?


    I'll be pushing out a new version soon with some bug fixes and a couple of extra features. (And 832OSDAD.bin! I change the filename when I make an incompatible change, so the core won't boot if you have the wrong version. The firmware file isn't involved in talking to the mouse, though.)

  • Hi Alastair,


    It was working with previous AGA core.... but Last time I used it was in June. That's why I want to check if PS2 connector is fine.... Mouse works fine in other devices, and I tested other mouse as well with same results.


    Best

  • Perhaps even the hardware test core :=) It shows a little square that can be moved with the ps/2 mouse and some squares that light up when pressing mouse buttons (warning: it also beeps... turn down the volume =P)