Unresolved Threads 1,116

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.


Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
    1. Monitors say 1920x1080@60 is out of range 6

      • iljitsch
    2. Replies
      6
      Views
      1.7k
      6
    3. iljitsch

    1. Rescue disc vs. rescue Startup-Sequence 6

      • sadzak
    2. Replies
      6
      Views
      1.7k
      6
    3. sadzak

    1. Rapiroad defekt ? 6

      • WolfiKH
    2. Replies
      6
      Views
      1.7k
      6
    3. WolfiKH

    1. ACA1221ec upgrade? 6

      • Ssears
    2. Replies
      6
      Views
      1.9k
      6
    3. Ssears

    1. aca500plus freezes 28mhz? A3 in display 6

      • tikkos1974
    2. Replies
      6
      Views
      1.4k
      6
    3. tikkos1974

    1. RR Net with Ultimate64 and 64 Reloaded Mk2 6

      • Brush
    2. Replies
      6
      Views
      1.8k
      6
    3. mbruines197703

    1. BigRamPlus and Cyberstorm MK1 040 6

      • alainneke
    2. Replies
      6
      Views
      1.6k
      6
    3. alainneke

    1. KIM-1 Core anybody? 6

      • Masterhit
    2. Replies
      6
      Views
      1.5k
      6
    3. Jens

    1. RapidRoad USB on an Amiga 4000 6

      • Reichart
    2. Replies
      6
      Views
      1.7k
      6
    3. Jens

    1. Chameleon Menu-System public test builds 6

      • Tobias
    2. Replies
      6
      Views
      2k
      6
    3. xzn2p3

    1. Jim Power game crashing in Amiga 500 only when ACA500+ is connected 6

      • Ariath
    2. Replies
      6
      Views
      1.9k
      6
    3. Ariath

    1. ACA500Plus Boot slot problem 6

      • Hedeboe
    2. Replies
      6
      Views
      1.3k
      6
    3. Hedeboe

    1. Indivision AGA MK3 problem: screen mode changes constantly 6

      • mkott
    2. Replies
      6
      Views
      1.5k
      6
    3. Jens

    1. ALICE chip from iComp shop 6

      • DanyPPC
    2. Replies
      6
      Views
      1.6k
      6
    3. jd64

    1. ACA1221ec 6

      • Ulstrup
    2. Replies
      6
      Views
      2k
      6
    3. Phil

    1. trying to see CF card as DH0 under WB1.3 6

      • f1lupo
    2. Replies
      6
      Views
      1.3k
      6
    3. Jens

    1. just an off chance 6

      • uigiflip
    2. Replies
      6
      Views
      1.3k
      6
    3. uigiflip

    1. Powering the TC from the Docking ? 6

      • espskog
    2. Replies
      6
      Views
      1.2k
      6
    3. espskog

    1. Weather event ? 6

      • dbugster
    2. Replies
      6
      Views
      1.4k
      6
    3. Jens

    1. Weird look of Kickstart 1.3 splashscreen when "Map ROM" option is on on ACA500Plus 6

      • kot_behemot53
    2. Replies
      6
      Views
      1.2k
      6
    3. kot_behemot