XSurf-100 and GRex4000D

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Hi,


    Any one have experience using the XSurf-100 in a GRex? The card does not show up in the boot menu or Show config at all and I am wondering what could be wrong?


    I am working on getting my hands on an original A4000D daughterboard to test further.


    Cheers

    Steen

  • Yes, that was the first thing I tried but still no luck.


    I just wanted to know if there were any known issues as I don't have any other Zorro boards to test with nor do I have a original daughterboard, but I am working on getting my hands on some. Then I can figure out if it is my Amiga, a bad Buster, or the GRex

  • If even Z2 does not work, there's something seriously wrong with the setup. I'm afraid you'll really need the original daughterboard in order to isolate the fault.

  • An original daughterboard has arrived and I have replaced the GRex4000.


    I had to pull the XSurf out just 1mm or so but then it worked in the original daughterboard.


    Still no luck getting it to work in the GRex, even when pulled a tiny bit out of the socket. I will have to do some measuring to see if everything is correct on the GRex, I have a feeling it might the auto config lanes on the PCB that are faulty. This is going to take some time to debug.


    Thanks