Writing errors on USB sticks

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • Hi,

    i bought a clockport RR for my main 1200 lately to exchange files thru USB sticks, and it was i believe working well, no complaint.

    Now i try to copy large amount of small files from my CF card to USB sticks with Dopus (system backup), and randomly i face writing errors on the USB stick. I tried several sticks, tried different sizes, tried reformat (from pc and/or WB), different allocation options, but i cant have it working. After this writing errors come, the complete system freezes, and i need manual reboot. I sometime lose the complete USB stick content, and need to restart from empty stick, but if i don't, i then constantly have both read and writing errors on the stick.

    Maybe there is a parameter somewhere i can play with in massstorage class or transfert speed something?

    My system is quite exotic: A1200+NEW rom 3.1.4+Blizzard1230MkIV+FPU+128Mo+Double CF reader (Master/Slave)+Indivision MkiiCR+sumUSB+USB/PS2 Mouse board+DSS8 Sampler+ProMIDI interface+Gotek FD0+External DF1.

    System: Workbench 3.1.4.1+BestWB/Not so many programs installed (exclusively used for music composing & Midi Controls in a professional Studio)

    The RapidRoad is the last addon to the system, and i'm waiting for a FastAta Board to add a dvd burner.

    Sorry for that long description but i guess with such a system there are many potential roots to my issue ?

    Thank for reading...cheers.

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.