aca 1233n won't boot

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hello,

    I installed my new aca 1233n on my aca500plus with x surf 500,but it will not boot. It give a green screen with what appears to be a list of memory location. Am I doing something wrong, or is something else amiss. Love your products, just looking for help, not complaining. The machine itself is an Amiga 500 with indevision installed. Tried a couple of PSU, one a new one.

    Thank you,


  • I had a similar issue caused by my xsurf which Was Not correct in the slot.

    Just try to remove the xsurf and try again.

    No idea if this will help. But it is at least a try. Also make Sure that the contacts of the Amiga a clean.

  • The green screen has:

    EXC12 at the top left

    2 columns odd on the right,even left marked A0 to A7, the D0 to D7, ten pc on left, USP on right the last entry on left is SR

    A0 00BA43E5

    A2 40000000

    A4 00AF0F08


    Does this tell anyone anything I should look at ?

  • That's the ACA500plus exception handler. So the CPU works, but obviously does not get all instructions right.

    Try to pull back the card by a fraction of an inch, maybe clean the ACA500plus side with IPA and micro fibre cloth. It may have collected fine dust fromt he environment, and moving the accelerator back and forth on the connector may not be enough to remove that.

  • no improvement without x surf. cleaned ACA 500 plus, and tried pulling card back a bit, then a couple of different distances. no change. I will try swapping to a different Amiga this weekend to see if any difference.

  • Tried on another Amiga 500 with different aca500plus, same issue, unfortunately. NO improvement with slight movement of aca1233n, no improvement with removal of x surf 500. Anything else to consider? Tried rebooting etc., unfortunately, I do not have an Amiga 1200 to test it on. NO criticism, I love all of the parts I have bought from Icomp, just considering if it may need return for adjustment? further workup? I am not in a big hurry for it, I have several Amigas I work with, so living without the 1233n card for a while is not much of a hardship. I appreciate any input anyone may have.

  • Updated aca500plus, not just get blank blue screen. I did have it over clocked, though. Did not have to time to try with lower frequency, will try later. The DISMO said 42 when it stopped at the blue screen.

  • With the ACA1233n connected, the bus frequency always defaults to 14MHz, which is standard on the A1200, so over/underclocking does not make a difference. With all the things you've tried (even different ACA500plus) and your confirmation that all contacts on the ACA1233n are mechanically OK, we'll have to take a look at it here.

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.