English Lyra 2 support?

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • Is there a way to reset and/or fix a Lyra 2 adapter? When I turn on my 4000, the KB lights flash, but the KB doesn't work. <LEFT SHIFT><PAUSE> doesn't do anything. Switching it out with the one on my 2000 and the KB now works just fine. The non-working one also does the same thing on the 2000. So, I have 1 working adapter for 2 Amigas :(

  • Correction, the Lyra 2 starts working again if left disconnected for a while (or maybe just powered down long enough.) However, it stops working on the 4000 after a system lockup caused by my Emplant card (which I'm working on.) Possible it's something on the 4000 and not the Lyra, will be doing further testing.

  • Further information. The Emplant card was not causing the issue after all. It now looks like its the keyboard. Switched out the keyboard and haven't had the problem since. The KB is a HP HB-0316 PS/2 keyboard, and I cannot seem to find a pattern. It works fine for a while, then suddenly it just stops working. Power down for a while and it starts working again just fine.

  • I also have a HP keyboard here that acts up on Lyra3. The pattern here is that it does not like the frequent LED updates of the shift-Pause sequence (LED on the keyboard blinks then). Since this is well within PS2 specs, I just consider the HP keyboard model "SD_ 4000" to be not PS2-compatible.


    If you find the same pattern (frequent LED update makes the keyboard crash), please report back.

  • I never used the shift-pause combo (except when trying to get it back to working after failing.) When I switched out the KB, I put the HP someplace safe, and now cannot remember where that was. I'll find it eventually and do more testing.