1mb chip ram with aca500plus on rev5 motherboard

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • So, what the ACA is supposed to do? When setting in the menu PAL mode in theory you are forcing Agnus working in PAL mode.

    Correct - that's what the option does. However, software that runs later than the menu may override the setting, as I explained before.



    Or do I have to isolate pin #41 anyway?

    This will be the safe, but inconvenient option. YOu might want to explore the WHDload option first, as that does not involve removing the chip and possibly putting the computer in danger (no offense - I just don't know what level of experience you have).

  • Hi, thanks again for the awser.

    All the games accelerated are being launched using WHDload, therefore I have no explanation for the problem, but, anyway, because of 8371 runs in PAL mode and 8372A runs in NTSC by default I must assume the problem is here.


    Therefore, I'll try to isolate pin #41 but I'm not going to touch the motherboard. First of all I'll try to isolate it with a tape. Do you know how can I identify pin #41?

    thanks in advance

  • Hi Jens,

    problem solved.


    I have isolated pin #41 of the 8732A chip and now the problem has disappeared.


    Thanks for your help.


    PD: a thin PVC tape is enough for isolating the pin :-)