Problems with TC64 V2

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
  • I have received my TC64 and the first test i have made (with the TC64 attached to a Commoodre 64c) was to mount a disk and then read the directory from basic.... the led blinks and the C64 stops working.

    Then i have tried to launch PRG directly from the file browser and the TC64 seems to work fine.

    So i tried again to mount something... but the errors was again.

    i have tried to change SD with the same result.

    ..so i decided to reflah the TC64... now i'm able to read directory (with LOAD "$",8) but if i try to start the program (LOAD "*",8,1) the C64 stops again!

    What's wrong?


    could anybody help me?


    Marco

  • I have made other tests... one problem is the SD card.

    The Chamaleon functions only with a 16gb trascend... when i try 32gb (various brand) i have a lot of problem (every SD card formatted fat32)


    i'll tell you other news after others tests.


    Marco

  • it seems that all the problems i had were due to the SD... i have tried 5 different SD... the chamaleon functions only with 16GB SD.

    With 32Gb by samsung, sandisk and trascend there is no way to use it.


    do you know about it?


    Marco

  • other test... REU demo with nuvieplayer...

    i set 16mb reu in the option... i load the reu file in memory then i start nuvieplayer... i ear the sound (if present in the demo) but the video is flickering with colors.... i have tested a lot of reu demo... there is something else to set in the options?

  • just tried here, and it works.... so: please try first in standalone mode. remember to disable all other expansions/cartridges, only enable the REU. if that works but it doesnt work in cartridge mode, its likely a case of worn out or dirty expansion port - some good cleaning will help :)

  • i cannot try in stand alone mode... i have not docking station (i'm waiting for it to be available on your site).. i'll try to clean the expansion port....

    ..i'll tell you news!

  • :) yes, with turbo enabled a lot of things (especially demos) will not work. i wouldnt enable it permanently unless you are really using geos all the time or something like that.