Using an ACA A500+ in an A1000?

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.


Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • The ACA500plus is an A500 expansion, not meant for the A1000. I know that there are people on the net who have connected it to an A1000, but we've had too many cases of "plugged in the wrong way round" and even cases of "worked for a few months, then failed beyond repair", so the general recommendation is to not even try it. I know I've been saying this for way too long, but there will be an A1000-specific expansion that takes care of the nasty chipram problem, and of course it'll be geared towards the mechanical specialties of the A1000.

  • I know I've been saying this for way too long, but there will be an A1000-specific expansion that takes care of the nasty chipram problem, and of course it'll be geared towards the mechanical specialties of the A1000.

    much looking forward to this. Thank you.

  • Is it possible to use an ACA 500+ in an A1000?


    Thank you

    Brad Hansen


    The ACA500plus is an A500 expansion, not meant for the A1000. I know that there are people on the net who have connected it to an A1000, but we've had too many cases of "plugged in the wrong way round" and even cases of "worked for a few months, then failed beyond repair", so the general recommendation is to not even try it. I know I've been saying this for way too long, but there will be an A1000-specific expansion that takes care of the nasty chipram problem, and of course it'll be geared towards the mechanical specialties of the A1000.

  • The ACA500plus is an A500 expansion, not meant for the A1000. I know that there are people on the net who have connected it to an A1000, but we've had too many cases of "plugged in the wrong way round" and even cases of "worked for a few months, then failed beyond repair", so the general recommendation is to not even try it. I know I've been saying this for way too long, but there will be an A1000-specific expansion that takes care of the nasty chipram problem, and of course it'll be geared towards the mechanical specialties of the A1000.

    VERY interesting, I really hope this project moves forward quickly!

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    Marks thread as resolved after post creation.