ACA1221lc accellerator problem! Help.

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.


Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hi, I got the accellerator and tried it today- I have a cf card/hard drive installed with 3.1 wb, and i use a pcmcia slot with a cf card for file transfer.



    So, the aca tune software was a .lha file and so I unpacked it and disk manager 2 on my pc using winzip and an lha file thingy. It seemed to work- work bench says the aca tune file is an executable. I have clicked on the acatune icon but it does not load the program. My accellerator is not recognized and i only have the standard 2 megs still on my commodore a1200-



    The computer info says nothing of the aca card.



    Should I try unplugging the internal cf hard drive? But my wb is on there... I have a floppydisk too of wb if it works... its old...



    Could it be a problem with the start-up sequence and load priority or what? I need the accelerator working to run red pill game software and upgrade the wb gui etc.



    Should my a1200 recognize the card without the aca tool software installed or must it be installed to recognize the card?



    Also if i use lha.run what is the proper shell command?


    edit: So, i just cleaned the acellerator card connector inside the a1200 with isopropyl alcohol. I then disconnected the internal cf hard drive and booted with the aca card in place- same result- system does not recognize the aca card? Guess the hard drive is not the culprit. Yes, i loosened the aca card a millimetre.



    I can only think i need to unpack the aca tool software in order to get the aca card to run?

    Either that or its an issue with the start up sequence load priority; as in the card is not booted at startup?


    I have tried moving the card about on the connector but no luck. I do not want to disassemble my amiga - i doubt the connector can be cleaned with a rubber eraser without removing stuff first?


    Is it possible the boot sequence needs editing to reposition the order that the computer boots the devices; like first aca, then mouse etc?


  • Thanks for your wall of text. Please elaborate: What accelerator are you talking about? I can look that up if you give me the order ID or Warranty ID, but you might as well look at the box :-)

    (missed the accelerator type in the hed line...)

  • You do not need software to get an ACA1221lc to run. ACATune is not needed. You can use acatool to control the ACA1221lc functionality. It should open a window when the card is found, or report "Board not found" in case of a problem. But this is optional. There is no direct interaction with boot order, startup-sequence, etc.