Correct cable orientation for connecting Silversurfer LE to 4-way clockport expander Rev C

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • I recently received my Silversurfer LE, and the instructions say:

    Quote

    If you connect the Silversurfer to a 1200 clockport with the cable, mind the correct orientation, otherwise you'll fry the board! The red marker must face towards the red glass component on the Silversurfer, away from the metal component. In the 1200, the red marker must face towards the accelerator board, away from the PCMCIA slot. Wrong installation causes a short, mistakes like this are not covered by warranty!

    I'd like to attach it to Matthias Münch's 4-way clockport adapter Rev C, and if I am interpreting the orientation of things properly, I think the way I am supposed to attach the clockport cable to the expander is by attaching it such that the red marker on the cable is opposite what's marked as Pin 1 on the expander.

    Here's a photo of my Silversurfer with cable attached:


    and here's the cable orientation on Port 0 of the expander:


    Can someone tell me if this is correct so I can avoid frying my Silversurfer ? :-)

  • I'd like to attach it to Matthias Münch's 4-way clockport adapter Rev C

    Please turn to the vendor of that product for support. I do not have access to it, and I do not endorse using it. It is made by a private person (not a business), not taxing the income, not fulfilling electronic waste management requirements, and violating package waste management laws.


    If you want our support, please understand that we have to ask to remove that product from your system first.