Instability issues 1233n

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser. Please create an account and log in to see all content by default. This is a limitation of the forum software.

Also users that are not logged in can not create new threads. This is a, unfortunately needed, counter measure against spam. Please create an account and log in to start new threads.

Don't Panic. Please wash hands.
  • Hi,

    I just received a ACA 1233n from Amigastore Spain, but i am having some stability issues.

    I am getting random crashes with WHDLOAD games/demos that worked fine before on my old M-Tec 1230-50 E-Matrix.

    I did a test with Systest 1.2 and every time i do a memory test for region 40000000 - 47dfffff (fast 126 mb) the system locks up and needs to reboot.

    It looks like this memory region is the ACA card, i also tested the Amiga's 2mb chip and that passes fine.

    My system is a A1200 1b4 with timing components already missing from factory.

    Here's the data on screen where my system starts freezing up.

    Single region memory test

    400000000 - 47dfffff Fast 126.0 MB

    Round 1.1: Random Fill

    Filling 0x40100000-0x4017ffff

    I reseated the card a few times but there is no improvement.

    Also on a side note, it seems the ACA1233n is too small for the slot, when seated it points up and it seems it almost touches the underside of the metal keyboard.


  • Jens, by taking a closer look at my card it seems it's overclocked from 33 (MC68030RC33C) to 42mhz, i thought the card should have a 40mhz cpu and not a 33 version. What's up with this?

  • It may be possible that with the last batch of CPUs we received, there were a few 33MHz-labelled CPUs with 40MHz mask. I can check on the QC photo if you share the warranty ID.

    Rest assured that the card has full warranty, and it really runs at 40MHz, even if Sysinfo claims that it's more. It's just that at the time when Sysinfo was written, memory speeds were not as fast as SD-Ram can go today. This results in the 40MHz ACA1233n being faster than a 40MHz design from the 1990s.

    That instability in RAM is something we should carve out; do you have a spare power supply to test with? What's the rest of the system, do you have any power-hungry devices connected, or a long IDE cable that may cause trouble?

  • My A1200 has a converted PC ATX PSU, it's beefy enough, no other devices connected other than a CF card with 2cm IDE cable.

    The system is rock solid when i use my E-Matrix 50 card. I tried a few other power supplies, but doesn't make any difference.

    Whatever memory test i run, they all fail, demos and games sometimes just guru out or just stop working, overall stability feels sluggish.

    Can you point me to a good memory test tool that for sure works on this board?

    QC code is the sticker on the board?

  • My A1200 has a converted PC ATX PSU, it's beefy enough,

    "beefy" is not what you're looking for. You need proper regulation with low ripple, and only the vendor of the PSU knows if the 5V rail is really an individually-regulated rail.

    For most ATX power supplies, the 12V rail is the main regulation rail, and 5V has severe stability issues if 12V is mostly unloaded (which is the case in your system). The e-Matrix card is a pure 5V design that may work if there's a drop below 4.8V, but the ACA1233n is a 3.3v design with regulators that require a 5V rail that's stable above 4.85V at any time.

    I trust that the memory test tools are all fine, but I'd like to see how the system performs with an original Commodore power supply. Since you don't have much else in the computer, the original 3-amp PSU of the A1200 will do just fine.

    Yes, the silver sticker that says "warranty" has the warranty ID. It's case-sensitive, so upper/lower-case makes a difference!

  • I noticed something new just now.

    When i start AIBB v6.5 i get a popup with this text:

    Unable to firmly determine the difference between a 68030 or 68EC030 on this system.

    Two buttons to select what CPU i have.

    This is weird, i never had this issue before with my 68030 50.

  • I tried 2 original Commodore PSU's. a a500 and a late a1200 psu.

  • Thanks - the QC picture clearly shows that the CPU is labelled 33MHz, but it has the 50MHz mask set 0G40W. This is a typical Motorola thing: They labelled the CPUs with what the customer has ordered, not with what they've tested it.

    The white dot that you see next to the mount hole, just above the "U7" designator shows that the card was in long-term testing with our IR-camera setup, so the CPU is known-good at 40MHz. So this specific card already got a good deal of extra testing before it was packed.

    If you keep seeing the crashes you've described, we'll need the card here. This will be handled through your reseller.

  • Ok so we know its not a heat issue due to an overclocked cpu.

    I am unable to test ram

    Testing chip 2mb passed!

    Testing Slow 1mb passed!

    Testing Fast 126mb system hangs.

    This is with Systest 1.2 but other tools like Memtest 020 fails as well, i guess the board has to be returned to AmigaStore :(

    Any idea why AIBB can't determine the CPU type? Never had this with my old 68030

  • Testing Slow 1mb passed!

    Please note that this is not as slow as the name says. It's actually located in the same chips that are for the 126MB block, so there's not all that much that can be wrong.

    Any idea why AIBB can't determine the CPU type? Never had this with my old 68030

    It's probably because the MMU is not in use, and AIBB does not have any software to check for presence of the MMU - or vice versa, maybe some program has activated the MMU (mmu.library installed?), and AIBB is afraid of touching the list. Just a guess, though.

  • Yeah, i figured the slow ram is actually the card, that's whats puzzles me.

    It's weird because my system hasn't changed at all, just an accelerator swap. The old card was a 40mhz 68030 with MMU, the card had memory restriction of 32mb, hence the reason i bought your ACA witch is much faster than my old card, so that's good.

    I will run on the a1200 PSU for a few days to see if it's stable, i'll keep you posted. I don't feel like sending card back and forth, shipping isn't very cheap.

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    Marks thread as resolved after post creation.