ACA500plus AUX slot dead?

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
  • I was using a crappy card reader for my CF cards. I noticed it stopped working and suddenly the CF card become difficult to insert into the AUX slot. Come to find out, a pin broke off in the CF card I was using in the AUX slot, but didn't know this until after I went to insert it into the AUX slot. Long story short, the CF card is now garbage as well as the card reader, however, a pin was bent on the AUX slot of the ACA500plus. I fixed that and cards now slide in with ease like normal, but it doesn't read any card I insert nor do I ever see an activity light from that slot anymore. Is the AUX slot dead? Mind you, no pins appear broken and since straightened out the one bent pin.

  • Depending on which pin was bent, and if it made contact to a neighbouring pin, a short may have damaged a part of the electronics.


    A common fault is that the power MOSFET for switching the Aux card power is fried. Let me know if you need more details for repairing this yourself, or if you just want to send the card to us.

  • Jens, I managed to just use WinUAE to put everything I need on the boot card itself including WHDload after purchasing a high quality card reader. The ACA still performs well and as it should otherwise, so I am not that worried about it. I've been very satisfied with it and also the ECS V2 I ordered from you, so no worries. Good to know I can return it for repair if needed though. This shouldn't pose an issue when attaching the 1221lc to it, will it?

  • Since my question is somewhat related and somehow answered here, I didn't want to create a separate thread. I have bought an ACA 1221lc and I will buy an ACA 500+ next week. On ACA 500+ page (https://icomp.de/shop-icomp/en/shop/product/ACA500plus.html) the following is stated:

    Quote

    The A1200 CPU card connector is meant for further CPU and RAM upgrades. It is guaranteed to work with our ACA1220, ACA1221(ec), ACA1232 and ACA1233(n) models. Our older ACA1230 accelerators are not supported. We will therefore only answer support questions about ACA1220, ACA1221(ec), ACA1232 and ACA1233(n) accelerators.


    1221lc is not listed here, so is it just outdated information or 1221lc is not compatible with ACA 500+?


    Thanks in advance.


    Verm

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    Marks thread as resolved after post creation.