Amiga Accelerators

All about Individual Computers line of 68k-based "Amiga Classic Accelerators"

Caution: Non registered users only see threads and messages in the currently selected language, which is determined by their browser Please create an account and log in to see all content by default. This is a limitation of the forum software.
Don't Panic. Please wash hands.
    1. Error EXC33 7

      • impulsor
    2. Replies
      7
      Views
      247
      7
    3. Jens

    1. MMUlib - install or not for OS3.1.4 with ACA1233n? 3

      • rossoe
    2. Replies
      3
      Views
      249
      3
    3. Jens

    1. ACA500plus AUX slot dead? 7

      • powerslave_0607
      • powerslave_0607
    2. Replies
      7
      Views
      305
      7
    3. Verminaard

    1. 1233n causes HDD light to be on constantly 1

      • rjd324
    2. Replies
      1
      Views
      124
      1
    3. Jens

    1. Trouble with red screen attempting Maprom on ACA1233n 6

      • rossoe
    2. Replies
      6
      Views
      255
      6
    3. Jens

    1. ACA 040/060 Accelerators 1

      • casioboy
    2. Replies
      1
      Views
      263
      1
    3. Jens

    1. ACA500plus Action Replay 7

      • jgarwood
    2. Replies
      7
      Views
      290
      7
    3. Jens

    1. ACA500+ Green Screen 9

      • jgarwood
    2. Replies
      9
      Views
      308
      9
    3. Jens

    1. Acatool MAPROM breaks when setpatch is called 17

      • VosCoBoss
    2. Replies
      17
      Views
      637
      17
    3. Timm

    1. Unable to map internal kickstart on ACA1233n-40 2

      • Danger_Man
    2. Replies
      2
      Views
      206
      2
    3. Danger_Man

    1. ACA500 Plus Problems 5

      • thecaver99
    2. Replies
      5
      Views
      674
      5
    3. thecaver99

    1. ACA500+ stopped working (E5) 26

      • hthnightwolf
    2. Replies
      26
      Views
      2.4k
      26
    3. thecaver99

    1. ACA500Plus & Boot partition 2

      • Danger_Man
    2. Replies
      2
      Views
      267
      2
    3. Danger_Man

    1. ACA500+ Firmware 0.135 - $C0/Trapdoor RAM menu item is disregarded, ranger memory is always on. 2

      • nine
      • nine
    2. Replies
      2
      Views
      183
      2
    3. nine

    1. ACA500PLUS 6

      • Gansik
      • Gansik
    2. Replies
      6
      Views
      838
      6
    3. thecaver99

    1. ACA500Plus issues 10

      • SpaceFlightOrange
    2. Replies
      10
      Views
      725
      10
    3. Jens

    1. ACA1233 FPU capability 4

      • Mickoz
    2. Replies
      4
      Views
      351
      4
    3. captain_zzap

    1. ACA500Plus Damaged 7

      • Danger_Man
    2. Replies
      7
      Views
      339
      7
    3. Danger_Man

    1. Lost Access to Initail Menu after Firmware Update ACA 500plus 5

      • digger1
    2. Replies
      5
      Views
      265
      5
    3. digger1

    1. ACA500Plus Issue 10

      • rpierce916
    2. Replies
      10
      Views
      488
      10
    3. rpierce916

Display Options